Domingo, 23 Setiembre 2018
Ultimas noticias
Casa » Necesitarás iOS 11 para jugar Pokémon Go en iPhone

Necesitarás iOS 11 para jugar Pokémon Go en iPhone

11 Enero 2018
Necesitarás iOS 11 para jugar Pokémon Go en iPhone

¿Eres de los que van cazando pokemones mientras caminas sobre Reforma o cuando vas en el micro? ¿Tienes un iPhone de modelo anterior?

Sin embargo, aún quedan algunos que siguen jugando, y si bien son pocos, son los más fieles, y para ellos hay una mala noticia, y es que el juego dejará de funcionar en algunos iPhone.

Específicamente, se menciona al iPhone 5C y iPhone 5, y los usuarios de dichos sistemas tendrán hasta el 28 de febrero del 2018 para cambiar de terminal o dejar de jugar para siempre...

"En una próxima actualización de Pokémon Go, finalizaremos el soporte para dispositivos Apple que no puedan actualizarse a iOS 11, como los modelos de iPhone 5 y iPhone 5c".

El equipo de Pokémon Go anunció que el cambio llegará con la intención de agregar mejoras al juego, las cuales "llevarán la aplicación a un punto superior a las capacidades de ciertos sistemas operativos". Después de esa fecha, los Entrenadores que usan los dispositivos afectados ya no podrán acceder a sus cuentas Pokémon GO desde ese dispositivo, ni usar sus Pokémonedas u otros elementos en sus Bolsas. Niantic es la desarrolladora del conocido juego de realidad aumentada.